Cannot download ComputeCpp

When I go to and click Download (, I get taken to a login page, automatically logged in and then taken back to the home page. I’ve tried it on Windows using chrome/firefox/edge, on Android and on a Mac with a different account. I’m after x64 Windows if someone has a mirror. Cheers

Edit: Seems to be working now

1 Like

Sorry to hear about this. It does rely on cookies so if you have strict settings in your browser it may not work. It would be good to know the solution you found though so that we can see if we should change anything.

1 Like

Not entirely sure I did anything, and it failed on multiple devices/browsers. But now works on all them :sweat_smile:

That is odd. I’ll see if we can check any logs we have to see if anything obvious comes up. Thanks for responding!

1 Like

Thanks for the report. We are looking at the logs to see if we can find out what is going on.

Can you try again logging in and downloading? It seems to have been a temporary issue.

still does not work. Here’s a link to an obs recording: 2021-02-16 11-12-31.mkv - Google Drive

is there any other way to get computecpp? this is slightly time sensitive

That’s what I was seeing too, the times it worked I was not being auto logged in automatically

Works for me now, regardless of auto login or not.

ok could have been coincidence then

We seem to be experiencing intermittent issues. Hopefully we can get to the bottom of it soon.

1 Like

Apologies for the inconvenience, we’re working on finding the root cause of the issue.

We’ve put some changes in place that should prevent this happening again. Please let us know if you are still seeing any issues. Thanks.